Qt 4.5 license changing to LGPL

Suggested by Webmaster on Saturday March 28, 2009

We are working on providing Qt 4.5.0 as updates for Fedora 9 and 10. The updates have already been built. They will be tagged into the buildroots for Fedora 9 and 10 shortly after this announcement is sent, in order for KDE 4 packages to get rebuilt against it, as some KDE modules are highly dependent on the Qt version used to build them and check the Qt version at build time.

Discussion Type: Discussion on News

Number of topics: 0

Create a new topic

  Login or register to create a new topic.  

No records to display